0
Fixed

Issues with Camera Wall avoidance.

ProfPivec 3 months ago in Game Creator updated by Marti (Lead Developer) 3 months ago 3

I have tried many different parameters on the Main Camera as well as the GC Camera Motor, the the camera still does not avoid the walls or any object.

I posted a video on the discord channel, because it is easier than sticking in on youtube .

Unity version:
2019.2.4f1
Game Creator version:
0.9.9

Answer

+1
Answer

Fixed the issue by deleting and recreating the Camera motor. It appears that it was a wall clipping layer setting.

Please Close this problem,

Thanks

GOOD, I'M SATISFIED
Satisfaction mark by ProfPivec 3 months ago

Could be a version issue, as the same code works in 2018.4.8f1, but with GC 0.8.5.

+1
Answer

Fixed the issue by deleting and recreating the Camera motor. It appears that it was a wall clipping layer setting.

Please Close this problem,

Thanks

Fixed

Exellent! Let me know if the problem appears again :-)