+1
Fixed

Message input field does not wrap the text

Voinescu Dan 5 months ago in Dialogue updated by Marti (Lead Developer) 3 months ago 2

The input field does not wrap the text , instead it goes of to the side, truncating the text. This happens if the text character number is larger than the input field width.

Can you please fix this?

Unity version:
2019.2.15f1
Game Creator version:
1.1.6
Planned

That's the default behavior of Unity's Editor input. I personally don't like it either. I have the feeling I already looked into this, but I'll open another ticket just in case I can enable soft wrapping.

Fixed

This bug came from the core package. It has already been addressed and will be automatically fixed in the next Game Creator version (1.1.10). I'm closing the ticket, but if after updating you still experience issues, feel free to continue the discussion below.