0
Answered

Does GC support Unity 2019.3.0f6

noorbeast 2 weeks ago in Game Creator updated 2 weeks ago 6

Just checking before purchasing, does GC support Unity 2019.3.0f6?

Unity version:
2019.3.0f6
Game Creator version:

Answer

Answer

i'm currently using GC on 2019.3 and have not noticed a difference between 2019.2 and 2109.3. its working well. 

Answer

i'm currently using GC on 2019.3 and have not noticed a difference between 2019.2 and 2109.3. its working well. 

Much appreciated.

+1
Answered

Yup. It does work, however we recommend using the latest 2018.4 LTS. It's around this time of the year that is a bit difficult to ask, since 2019.4 LTS is just around the corner.

Despite this, the only incompatibilities noticed are the color scheme doesn't really match the new Unity theme. Once 2019.4 LTS is released, we'll update our styling to match the new editor theme.

Great to know, I really don't care about the aesthetics, just the functionality.

Just as a follow on, VR support is listed, is there a working example included?

+1

VR Module is in progress and will be available 2nd quarter (with examples)

Check this thread here https://support.gamecreator.io/communities/1/topics/236-oculus-quest-support

or on the Discord server under VR Module https://gamecreator.page.link/discord

+1

Much appreciated...guess I have to be a bit patient, at least I have a quest, among a number of other HMDs.