0
Under review

Parameter Hash does not exist

Crispy 3 weeks ago in Game Creator updated by Marti (Lead Developer) 2 weeks ago 4

This happens on start. It happens if I have a state in Default State of Character. It happens with GC's states (I only tested Meditate) as well. Also tested on another project.

Unity version:
2018.4.11f1
Game Creator version:
1.0.4
Under review

Did you create this State recently or was a State you created in a previous Game Creator version? We changed one of the Animator Controller parameters and this looks like one of the issues that might be triggering this (trying to access a parameter that doesn't exist).

This is a new project using Game Creator 1.0.4. I also tried reinstalling GC, but it made no difference. I created the State recently, and I also tried one of GC's states (Meditate state).

Ok, since you told me not to touch the Default State, this is no longer a problem, since it only happens if there is a state inserted in Default State.

Okay. However, we'll keep the ticket and review this.